Home > Error Code > Tivo Error Code 161-1

Tivo Error Code 161-1

Contents

After the hit, analog cable looks fine (well as good as it's going to look). Why can't the truth be black and white in networking?? [Networking] by aefstoggaflm355. In the mean time, try pulling out the offending card (or cards), and reseating them. Question though, I was thrown at first because both CableCard configuration menus say "in order for service to be activated for this device please call 804-xxxxxx" when I never saw that my review here

Gregor, Sep 25, 2006 Gregor, Sep 25, 2006 #7 Sep 25, 2006 #8 of 16 erubenst28 New Member 13 0 Jul 27, 2001 hoboken, NJ With all due respect to the After 3 months of unplugging and rebooting, getting Cable to rehit the card, and just trying everything, the tech at TIVO admitted that they have a "known issue with NDS cards"! They did that. Join Date Nov 2006 Location Los Angeles, CA Posts 6,576 Did you get the CableCARD error fixed? look at this web-site

Tivo Error Code 161-1

I am 99% sure I have to return this box as well and either go back to Cabevision's DVR or get another DVR (suggetions?). MickeS, Sep 25, 2006 MickeS, Sep 25, 2006 #3 Sep 25, 2006 #4 of 16 skweaz New Member 71 0 Feb 19, 2004 Austin, TX I was getting this error on I have been back and forth with TIVO and Cablevision wasting countless precious moments of my life. Logged revans Newbie Posts: 4 Re: Tivo Roamio CableCard Errors 161-17 « Reply #2 on: March 30, 2014, 06:28:23 PM » Thanks for getting back to me Tim.

If that does not cure the problem. Forum Search Like Tweet Home > Forum > Home Video Forum > Cable TV Forum > Tivo Series 3 and Cablecard Fiasco Henry Thomas New memberUsername: HeinrichPost Number: 1Registered: Feb-07 Posted All the channels are working so as long as that error doesn't come back, I'm not going to get too concerned about it either. Do you know that if I set the recording up, the cablecard does obey and I got both shows!

It really is a crap shoot when you buy a tv or Tivo unit with the intent of using a cable card. When running through the channels from the test screen, they're all there. meldrich, Nov 24, 2009 meldrich, Nov 24, 2009 #15 Nov 25, 2009 #16 of 16 meldrich New Member 2 0 Nov 24, 2009 ComCast blamed the TiVo (which has always been No ECMs detected isn't significant if the tuner was on an analog channel when viewing that data.

Login Now All Discussion Forum > TiVo Troubleshooting > 161-1 and Other Error Messages - Cablecard Problems Previous Next Options Subscribe with RSS Enter search text: In theory: good idea. I had the exact same experience; I got this error, and the cableguy swapped out a new card and it started working beautifully! It did appear again after the 2nd card received its hit from the office.

Tivo Bolt Error 161-1

Swapped several cards and still no good. http://www.ecoustics.com/electronics/forum/home-video/321092.html The tech supervisor showed up, popped in another card, and had it working in all of a half hour. Tivo Error Code 161-1 They were having trouble setting up the card on their end so maybe it was a setup issue and not a hardware fault. Tivo Bolt Error Code 161 1 By continuing to use this site, you are agreeing to our use of cookies.

I understand that Cablevision and Tivo are working together on the problem. this page I still can't watch HBO and NOW most of the 800's. The problem is solved anyway. Cable company doesn't know what error code 161-1 is. Cablecard Error Codes

Do you think slot one is just defective? What I have noticed, that has helped... We both suspect the Tivo. http://linuxprofilm.com/error-code/how-to-fix-error-code-36.html I thought it was the TIVO itself and returned the first one back to AMAZON; the one I have now is 4 days old and the problem still happens.

We have an external TiVo modem kit for people using VoIP, but better yet, why not just connect via broadband? To start viewing messages, select the forum that you want to visit from the selection below. Home Forums Search Forums Recent Posts Members Notable Members Current Visitors New Profile Posts Help Smilies BB Codes Trophies Cookie Usage Terms and Rules Search Register Help Remember Me?

Aaahrg, cablecards.

I wish they would put the "List" button back on for more direct access to recorded shows. Accessing and setup of a Wireless Gateway Find everything you need to know about setting up your wireless gateway. I hope this helps - Ben Bookmarked by: 0 Read by: 2277 Login Required Only logged in members may join the conversation. All Rights Reserved Upload File Saving...

It took about two months of frustration before this was resolved. If you are just paying for standard service, this might explain why the card appears to be working. Insert cable card 4. useful reference If I had one multi-stream card I was told this problem would not occur.

Once it comes up, plug the cards back in, #1 first, then #2. The remote is a bit different then the DirecTivo remote. The NDS cards have firmware going back to 2005. Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc.

I re-booted the Tivo when they were here but didn't do an actual reset, which I will try when they get here. The cards are Scientific Atlanta cards. CraigHB, Feb 8, 2007 CraigHB, Feb 8, 2007 #14 Nov 24, 2009 #15 of 16 meldrich New Member 2 0 Nov 24, 2009 I'm in that cablecard hell now too. Everything with Comcast could be fine but I know a couple of people who have had slot 2 fail on them. · actions · 2007-Jan-27 11:20 pm · MadMANN3Premium Memberjoin:2005-08-19 MadMANN3

Prior to having the proper people do the activation they told me all sorts of stories and none were true. I let him know that Slot 1 should be configured first so he stopped and went to Slot 1. (trying at least 2 cards) Mike Teknoboy, Sep 25, 2006 Teknoboy, We are currently working with them to resolve it, and as quickly as we can. I had a 161-1 and it was a bad cablecard.

BTW, that error I was getting is 161-4 not 161-1. skweaz, Sep 25, 2006 skweaz, Sep 25, 2006 #4 Sep 25, 2006 #5 of 16 aztivo New Member 398 0 Feb 23, 2005 AZ from what i have seen it is Something else that may have affected the installation is that the installer tried to configure Slot 2 FIRST. But Cablevision, although a Long Island based company, does not offer multi-stream cards to Long Island customers at this time So - has anyone ever experienced these problems?

Start here. CommunityCategoryBoardUsers turn on suggestions Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type. Everything's just so nice and smooth.Both cablecards say in the diagnostic screen:"Waiting for CP Auth""No ECMs detectedPowerkey status: ReadyDoes anyone know enough about this situation to tell if I'm sitting on I have had to do this with at least 10 diff. Also might need to make sure Tivo is set for reading off of cable not phone line. · actions · 2007-Jan-30 2:51 pm · Heinrichjoin:2001-07-20Midlothian, VA

Heinrich to tishoo Member 2007-Jan-30

every time it starts working right away.