Home > The Driver > The Driver Detected A Controller Error On \device\raidport1 Lsi_sas2

The Driver Detected A Controller Error On \device\raidport1 Lsi_sas2

Contents

This happens every day..... Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the What exactly is a "bad," "standard," or "good" annual raise? Uninstall the drive from Windows Device Manager, then delete out of BE and disconnect the drive. check my blog

Subscribe to RSS Feed Mark Topic as New Mark Topic as Read Float this Topic to the Top Bookmark Subscribe Printer Friendly Page The driver detected a controller error on \Device\RaidPort2 But that might be a long shot! 0 Kudos Reply Contact Privacy Policy Terms & Conditions Veritas.com Support Veritas Open Exchange Login or Join Communities Information Governance Backup and Recovery Business Can somebody help with this? Dell_troubleshooting_lsi_sas_error.pdf (74.6 KB) 0 Poblano OP Marsha.Elliott Feb 17, 2014 at 8:57 UTC Daniel,Here is the Windows log...  It had data back to 11/1 but I had to https://community.spiceworks.com/topic/445709-lsi_sas-error-on-dell-sbs-server

The Driver Detected A Controller Error On \device\raidport1 Lsi_sas2

The client starts the copy process normally but after a while it gives error: "Cannot copy: Access is denied. By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner The advancement of solid state drive technology and lower costs over the past few years made it a consideration over buying new computers TECHNOLOGY IN THIS DISCUSSION Dell 118971 Followers Follow I have updated drivers and firmware on the server, raid controllers, scsi controllers but without success in eliminating these messages.

The following information is part of the event: \Device\RaidPort1. It is using an IBM ULT3580-HH5 (LTO5) tape drive with an IBM SAS controller card (actually an LSI 9212-4i4e). We have had entire hard drives fail because they did not have the latest firmware on them (3 in a row as a matter of fact, until Dell figured out the Backup ran last night and again reported Tape Alart Errors.

For correct this error we have to restart the server. If these errors continue to occur, contact the hardware manufacturer. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/the-driver-detected-a-controller-error-on/3502622d-6f09-471f-98d7-2f513a276005 You can update your firmware by going to "Support & Drivers" and downloading the latest PSP (Proliant Support Pack) for your hardware.

So I think i found the culprit. Pythagorean Triple Sequence Why is international first class much more expensive than international economy class? it sounds like that's the case, but since you already found an error, I would do it for safety. Automating Project Setup Was the term "Quadrant" invented for Star Trek YouTube Videos: Google returns non-existant meta description and different keywords Pronunciation of 'r' at the end of a word A

Lsi_sas2 Event Id 11

I don't know which of these devices \device\raidport2 is referring to. If there are, this can cause issues during backups. The Driver Detected A Controller Error On \device\raidport1 Lsi_sas2 Generated Sun, 30 Oct 2016 21:54:25 GMT by s_fl369 (squid/3.5.20) MenuExperts Exchange Browse BackBrowse Topics Open Questions Open Projects Solutions Members Articles Videos Courses Contribute Products BackProducts Gigs Live Courses The Driver Detected A Controller Error On Device Raidport0 Hp The SAS cable has been changed, does this point to a fault with the controller card or tape drive????

If you run a branded-name server like HP, Dell or IBM for example, log onto the management homepage locally installed and check for any potential pre-failure hardware in the logs. click site We have a lot of errors in the event viewer saying that an error was detected on \Device\RaidPort0. If the issue persists, then I would call DELL as it is most likely a hardware issue such as a defect cable, backplane, etc. Is this a sign of future problems with the controller or the disks? The Driver Detected A Controller Error On \device\ide\ideport0

See this document http://www.symantec.com/docs/TECH70907 0 Kudos Reply The server in question is a rparker13 Level 3 Partner ‎11-09-2011 07:04 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Just navigate here and enter your service tag: http://www.dell.com/support/home/us/en/04/home2. No Luck! news We have been monitoring DELL events for many years now, and events logged by OpenManage should not be taken lightly.

Your cache administrator is webmaster. View solution in original post 0 Kudos Reply 7 Replies Hi, Check the IBM server CraigV Moderator Partner Trusted Advisor Accredited ‎05-02-2012 03:18 AM Options Mark as New Bookmark Subscribe Restart the server and let it boot into Windows.

Thanks! 0 Kudos Reply Is your job set to overwrite pkh Moderator Trusted Advisor Certified ‎05-02-2012 11:56 PM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email

However, WSUS can be a blessing and a curse. If it is the latter, set it to overwrite the tape. Go to Solution. Please try the request again.

All rights reserved. Posted on 2014-04-28 Server Hardware Windows Server 2003 MS Server OS 3 Verified Solutions 6 Comments 5,702 Views Last Modified: 2014-04-30 HI Guys, I am getting this error on my windows If you have a spare SCSI cable you can try swopping that...they sometimes break or have faults. More about the author Hi,What do you mean by those?

We have all drivers update.ThanksDavid 0 Kudos Reply taggart Regular Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎07-05-2008 As such, even disconnecting one of the drives entirely will not cause any noticable issue, though it may result in a raid rebuild (which would be logged as well). Do that, and report back. If the controller does not have cache then it does not support the logging function.In that case we will just have to look for errors reported in the hardware, alert, and

I am stuck! Once done, start up the server, and once it boots into Windows, install the Symantec drivers for the drive using the Device Configuration Wizard. Same problem here. I do not know if this could relate: In WIN2003 server eventlog, i have a lot of errors saying The driver detected a controller error on \Device\RaidPort0.

Suggested Solutions Title # Comments Views Activity Dell OpenManage 8.3 Windows 10 2 24 4d How to clone Linux server? 15 50 27d idle mapped drive 10 37 26d why user You should get a prompt asking where to save, or it will download to your default browser save location. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. Join Now For immediate help use Live now!

It will put a log file in C:\Windows You can upload it here and I will review it or you can contact support and have them look at it.Thanks 1 By creating an account, you're agreeing to our Terms of Use, Privacy Policy and to receive emails from Spiceworks. There are times, however, when those shares may disappear causing difficulty for your users. Player claims their wizard character knows everything (from books).

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. You can't trust operating system errors when you are using hardware RAID. The backups work fine but these messages just started appearing (or they were just noticed). 0 Kudos Reply ...and the ACU shows no CraigV Moderator Partner Trusted Advisor Accredited Login.

Covered by US Patent. thank you. 0 Question by:Kay Facebook Twitter LinkedIn Google LVL 25 Best Solution byTony Giangreco I would check the documentation on that raid adaptor to see of it clocks bad sectors It still writes 380ish GB to tape then ejects it and asks for another.