Home > The Error > The Error Code From The Last Command Is 1

The Error Code From The Last Command Is 1

This is the accepted answer. I'm afraid that I don't know the details of that part of the install. Stop. Or did you specify "--disable-cli"? this content

Find all posts by hirschaj « Previous Thread | Next Thread » Thread Tools Show Printable Version Email this Page Subscribe to this Thread Display Modes Linear Mode Switch to Hybrid make install fails with this error: Making install in modules Making install in aaa rm -f /usr/local/apache2/modules/mod_authn_file.so /usr/local/apr-httpd//build-1/libtool --silent --mode=install install mod_authn_file.la /usr/local/apache2/modules/ find: bad status-- /usr/local/apache2/modules/mod_authn_file.so install: File mod_authn_file.so was COMMAND_LAST # Will exit with status of last command. Stop.

As long as these can be found the configure command should run fine. Than I ran make install and it gave me an error: server:/usr/local/php-5.4.9> make install echo '\ \ Installing PHP SAPI module: apache2handler /usr/local/apache/build/instdso.sh SH_LIBTOOL='/usr/local/apache/build/libtool' Target "all" is up to date.

Please don't fill out this field. make: 1254-004 The error code from the last command is 1. Please Note: this e-mail address is only for reporting problems with ASF Bugzilla. make: 1254-004 The error code from the last command is 1.

exit

The equivalent of a bare exit is exit $? or even just omitting the exit.

#!/bin/bash COMMAND_1 . . . Isn't there a program that comes with gcc that you can run to regenerate gcc-parsable copies of the system header files? Screenshot instructions: Windows Mac Red Hat Linux Ubuntu Click URL instructions: Right-click on ad, choose "Copy Link", then paste here → (This may not be possible with some types of Within a script, an exit nnn command may be used to deliver an nnn exit status to the shell (nnn must

make: 1254-004 The error code from the last command is 1. In this video, we show how to load the export from S3 into a DynamoDB table. make: 1254-004 The error code from the last command is 1. Making all in support /bin/sh /home/tfan/kits/apache20/httpd-2.0.35/srclib/apr/libtool --silen t --mode=compile gcc -g -O2 -U__STR__ -D_USE_IRS -D_THREAD_SAFE -DAP_HAVE_DE SIGNATED_INITIALIZER -I. -I/home/tfan/kits/apache20/httpd-2.0.35/os/unix -I/ho me/tfan/kits/apache20/httpd-2.0.35/server/mpm/prefork -I/home/tfan/kits/apache20 /httpd-2.0.35/modules/http -I/home/tfan/kits/apache20/httpd-2.0.35/modules/proxy -I/home/tfan/kits/apache20/httpd-2.0.35/include -I/home/tfan/kits/apache20/http d-2.0.35/srclib/apr/include -I/home/tfan/kits/apache20/httpd-2.0.35/srclib/apr-u til/include -I/home/tfan/kits/apache20/httpd-2.0.35/modules/dav/main -I/home/tfa

Is e.g. "httpd" present? Stop. Stop. Stop.

are quite regular macros in AIX as well as in the GNU/Linux environment. news make: The error code from the last command is 2. Thanks in advance. If yes, how can I avoid this problem, so that when my trial is up, I can continue to upgrade the filesets up without any issues? 0 LVL 68 Overall:

Hi guys, I am trying to install Big Brother monitoring on my box p570 AIX5.3ML2. make: 1254-004 The error code from the last command is 2. Get 1:1 Help Now Advertise Here Enjoyed your answer? have a peek at these guys make: 1254-004 The error code from the last command is 1.

too bad nobody is helping us... I don't have a cc binary, is it necessary? 0 Message Author Comment by:AIX252012-12-02 Also continuing from the above comment. Stop.

by Putrino Nunzio ABRAXAS INFORMATIK AG Re: make: 1254-004 The error code from the last command is 127.

ls | bogus_command # bash: bogus_command: command not found echo $? # 0 # Note that the ! Internet communications cannot be guaranteed to be timely, secure, error or virus-free. Making all in gmond Making all in modules Making all in example cd ../../.. && /bin/sh /plexusbuild/ganglia_v3.6.1/baseline/client/ganglia-3.6.1/build/missing --run automake-1.11 --foreign gmond/modules/example/Makefile /usr/linux/bin/m4: unrecognized option `--gnu' Try `/usr/linux/bin/m4 --help' for more information. Join our community for more solutions or to ask questions.

make: 1254-004 The error code from the last command is 2. make install fails with this error: Making install in modules Making install in aaa rm -f /usr/local/apache2/modules/mod_authn_file.so /usr/local/apr-httpd//build-1/libtool --silent --mode=install install mod_authn_file.la /usr/local/apache2/modules/ find: bad status-- /usr/local/apache2/modules/mod_authn_file.so install: File mod_authn_file.so was It is available from Passport Advantage / DeveloperWorks (IBM ID required) here: http://www.ibm.com/developerworks/downloads/r/xlcplusaix/index.html I strongly assume that apache httpd can be built using this compiler. http://linuxprofilm.com/the-error/the-error-code-from-the-last-command-is-127.html Comments to Ask Bjørn Hansen at [email protected] | Group listing | About Share?Profiles ▼Communities ▼Apps ▼ Forums AIX Forum for developers Log in to participate Expanded section▼Topic Tags ?

make: 1254-004 The error code from the last command is 1. Stop.