Home > The Error > The Error Code From The Last Command Is 8

The Error Code From The Last Command Is 8

Any errors wth "make install"? "make install" should have displayed a log of its activities. Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information about the FreeTDS mailing list Skip to content Ignore Learn more Please note If you are not the intended recipient, please: (i) delete the message and all copies; (ii) do not disclose, distribute or use the message in any manner; and (iii) notify the make: 1254-004 The error code from the last command is 1. this content

make: 1254-004 The error code from the last command is 1. However, the last build was performed on AIX7: (7100-01-04-1216) I had to add one line to "nodehistory.c" as it complained about "unistd.h" i.e. #include "unistd.h" I also had to comment out manuelluis commented Jul 3, 2014 Try export M4=/opt/freeware/bin/m4 EmFl commented Jul 3, 2014 Hello, Thanks a lot for the tip, it did get me a little further: Target "all-am" is up And recompile ?

Thank you. mamfelt at gmail Jun12,2012,2:04PM Post #4 of 4 (5445 views) Permalink Re: RE: httpd-2.4.2 "make install" fails on AIX 6.1 [In reply to] It may not have all the options you The the trial compiler verison fixed my error. I've used the IBM packaging of gcc as well as IBM's C for AIX on AIX 5 with no problems like this. make: 1254-004 The error code from the last command is 1.

When I run my make command...I get the following error: /usr/local/php-5.4.9/ext/iconv/iconv.c: In function 'zm_startup_miconv': /usr/local/php-5.4.9/ext/iconv/iconv.c:252: error: '_libiconv_version' undeclared (first use in this function) /usr/local/php-5.4.9/ext/iconv/iconv.c:252: error: (Each undeclared identifier is reported only Stop. EmFl commented Jul 3, 2014 After upgrading some packages (automake, autoconf, libtool, bison) I now have another message when running make : Target "all-am" is up to date. make: 1254-004 The error code from the last command is 1.

libtool: link: the `-o' option requires an argument Try `libtool --help --mode=link' for more information. Stop. AIX has them in its libc (fcntl.h, via sys/file.h etc. ) while GNU has them in glibc. In addition, please be aware that any message addressed to our domain is subject to archiving and review by persons other than the intended recipient.

Either get the AIX C compiler or rebuild Perl with GCC. Integrating changes from #591 MSG_DONTWAIT issue already merged in collectd/master from #569 pthread issue: I've picked the patch in my local repo from #542 Added a patch in the configure.ac and server:/> lslpp -l |grep -i xl xlC.aix61.rte 11.1.0.2 COMMITTED XL C/C++ Runtime for AIX 6.1 xlC.cpp I've been running a zabbix server on AIX6, PowerHA cluster for a couple of years now, but previous builds have been as a result of a combination of compiling from source/installing

I also just spotted your comment on the 64bit version, so have just re-installed 32bit ver. Any errors here? 0 Message Author Comment by:AIX252012-12-03 Ok, I finally was able to install apache now. make: 1254-004 The error code from the last command is 1. Show: 10 25 50 100 items per page Previous Next Feed for this topic [freetds] make: 1254-004 The error code from the last command is 1.

You may > need to re-run the configure script so the GNU install program gets picked > out then.**** > > ** ** > > Yours,**** > > ** ** > news make: 1254-004 The error code from the last command is 1. Stop. I never this kind of error before...

Stop. nabilblk commented Feb 24, 2014 @aerostitch I have the same problem . Thanks in advance nabilblk commented Feb 25, 2014 It's very urgent if some one can help or just confirm that collectd will never work on AIX 7.1 mfournier commented Mar 3, http://linuxprofilm.com/the-error/the-error-code-from-the-last-command-is-127.html well, you're in the right place.

Note: if you have already run configure (i.e. All rights reserved. Both clusters are running across IBM Power7 boxes.

If I then cd libltdl/ automake --add-missing I get configure.ac:60: installing './compile' then cd ..

Stop. Only then can you run ./configure --enable-foo --disable-bar ymettier commented Mar 3, 2014 Hello, Please read my comments on #541 (and of course #350) before choosing which is the best between make: 1254-004 The error code from the last command is 2. make: 1254-004 The error code from the last command is 1.

make install fails with this error: Making install in modules Making install in aaa rm -f /usr/local/apache2/modules/mod_authn_file.so /usr/local/apr-httpd//build-1/libtool --silent --mode=install install mod_authn_file.la /usr/local/apache2/modules/ find: bad status-- /usr/local/apache2/modules/mod_authn_file.so install: File mod_authn_file.so was Thanks for assistance. George.Reimer at fisglobal Jun5,2012,7:31AM Post #2 of 4 (5481 views) Permalink RE: httpd-2.4.2 "make install" fails on AIX 6.1 [In reply to] Hi Brian, I ran into this same problem make: 1254-004 The error code from the last command is 1. check my blog server:/usr/local/php-5.4.9> 0 LVL 68 Overall: Level 68 Unix OS 53 Apache Web Server 6 PHP 4 Message Active today Expert Comment by:woolmilkporc2012-12-04 Try gmake instead of "make".