Home > The Server > The Server Returned A Non-specific Error When Trying

The Server Returned A Non-specific Error When Trying

Let’s just say you have a web part that does something super important and it is just needed for one site. I recently discovered that my custom list form was not working due to this error. Thanks & Regards MD Liakath AliMD.Liakath ali Marked as answer by Liakath Monday, July 22, 2013 3:20 PM Monday, July 22, 2013 3:20 PM Reply | Quote All replies 0 Sign Proposed as answer by Beckie White Sunday, January 10, 2010 7:56 PM Unproposed as answer by Mike Walsh FIN Monday, January 11, 2010 6:19 AM Thursday, September 25, 2008 6:09 PM http://linuxprofilm.com/the-server/the-server-returned-a-non-specific-error.html

Leave a Reply Cancel reply Your email address will not be published. Gerald says: August 22, 2014 at 12:44 pm So…how is the Secure Store entry set up? share|improve this answer answered Dec 23 '09 at 1:48 Marc D Anderson 8,69112650 For connect to another library, support parent site wants to use list from clild site, I The important detail here are AuthType="Basic". http://www.iotap.com/blog/entryid/69/getting-rid-of-ldquo-the-server-returned-a-non-specific-error-rdquo-in-sharepoint-designer

References Thanks to these resources for helping me find my way… http://social.technet.microsoft.com/Forums/en/sharepoint2010setup/thread/179f9080-5456-414a-9cc5-1ea07c26cc47 http://social.msdn.microsoft.com/Forums/en/sharepoint2010general/thread/2dc6af5b-3afa-466d-b6e7-0c66368c5aff http://blogs.technet.com/b/speschka/archive/2010/02/13/root-of-certificate-chain-not-trusted-error-with-claims-authentication.aspx Share this:FacebookTwitterEmailLinkedInRedditPress ThisGoogleTumblrPinterestPocketPrint Related 7 Responses KimFrehe says: February 27, 2012 at 12:31 pm Thank you thank Very well written. I have no explaination for why, but it worked for me. Which towel will dry faster?

And do I need to turn on verbose level log? –George2 Dec 23 '09 at 6:09 "how many items" -- only 2 entries, 3 columns of single line of Why do (some) aircrafts shake at low speeds with flaps, slats extended? I have added and removed cols, Filtered and Sorted and added Inline editing and all this works corectly in the browser after I save changes. Tried another server, server B,and it worked fine.

The field in question's data type was "Number". Marked as answer by Mike Walsh FIN Saturday, December 31, 2011 7:13 AM Tuesday, May 17, 2011 2:44 PM All replies 0 Sign in to vote Hello, is there no-one out Reply Aaron J. https://social.technet.microsoft.com/Forums/office/en-US/a5f1d850-0b33-4028-9555-834449f381c2/error-the-server-returned-a-nonspecific-error-when-trying-to-get-data-from-the-data-source?forum=sharepointadminprevious A browser will first attempt an anonymous request before reattempting the request using other authentication methods.

So is that the answer then? add a comment| active oldest votes Browse other questions tagged sharepoint-2007 sharepoint-designer or ask your own question. So, the non-specific error that was causing failure for me, was that I hadn't included the schema in the sql statement. I wanted to display the latest blog posts that existed in a blog site, in the root site.

Recently Security team made some changes. read review share|improve this answer answered Apr 20 '12 at 20:25 David Anderson 111 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google If the problem persists, contact the server administrator. Also, if I go to the Data Source properties for this list there is no Login tab for me to work with, just the General tab.

Anytime impersonation is required, the app pool account will be used which has the potential to make requests and execute code with greater privilege than the currently logged in user. click site The error causes the partially trusted Web parts to impersonate the application pool account. I am able to connect it via SOAPUI and get teh results successfully. Tuesday, November 29, 2011 10:18 AM 0 Sign in to vote You are my hero!

How I explain New France not having their Middle East? Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question. If you can do a little further research and let me know more about the list you are attempting to use, how many items, and also any errors that you might http://linuxprofilm.com/the-server/the-server-returned-a-non-specific-error-sharepoint-designer.html I used to do this all the time, with a couple of clicks.

Switch to the code view. 3. Whoever wrote that module decided that it was okay to issue the mythical 401.0 errors. 10/20/2013 06:46:33.85     w3wp.exe (0x14AC)                           0x1534    SharePoint Foundation             Claims Authentication             ftc8    Verbose     Access Denied: Authentication is required. So I changed the formula to this: =IF(condition, value if true,) And suddenly the error disappeared.

As soon as I removed the colom my DVWP started working again and I was able to view my data sources in SPD.

I'm not sure if this is the problem, but right now it looks like it could be since the servers are configured the same.eric Wednesday, January 13, 2010 2:38 PM 0 So this begs the question…why would the anonymous account be attempting to access the list webservice we have been using? The formula I wrote to set the value of this field used an IF statement, and for the false condition set the value of the field to "". Any ideas?

A couple final things… When I was playing around with this, I wondered how classic mode authentication behaved. It is critical that you understand why that entry was added to IIS and don’t just go and change it because it gets you out of a pickle. I created a new selection query selecting all records and fields from this new table and everything worked fine. More about the author Pronunciation of 'r' at the end of a word Is it unethical of me and can I get in trouble if a professor passes me based on an oral exam without

Replace the datasource element of the erroneous dataview with the copied datasource element TAGS: Sharepoint Designer Share this post « Productizing Add-ons and Solutions for Dynamics CRM. Microsoft Customer Support Microsoft Community Forums CleverWorkarounds After much frustration, it seems DEFAULT is the way to go... Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Has an SRB been considered for use in orbit to launch to escape velocity?

Or use "Connect to another library..." from child site connect to parent site? –George2 Dec 23 '09 at 6:10 1 Connect where you want to use the data, not where based on that i will try to clarify you Monday, March 29, 2010 2:43 PM 1 Sign in to vote Hi folks, I know this is an old thread but I If the problem persists, contact the server administrator.” There are several solutions out there in the web for this error like the ones listed below but none of them are This is with in the webpartpage.

This time we get a common message that can mean many things. In this situation, SharePoint has to make use of impersonation to service the request since it has no credentials to access this data source. SharePoint Designer happened to be installed on the same virtual environment. NOTE: at a time we are getting this error in our PROD, UAT, QA environments. 3 environments configured with 3rd party productions data base.

M. Skip to content HomeAboutFreebies « What does project management mean to me - a Project Manager's sermon When PerformancePoint Designer won’t start after applying the SP2013 October CU » Another cause Please select another certificate." I didn't create a password when I exported it, I just exported it and named it just like you did. asked 6 years ago viewed 1037 times active 4 years ago Related 0Error opening default.aspx in SharePoint Designer 20071Data View Web Part column header filtering1Reimplementing/Extending Data View Web Part Guidance?0Dataview Web