Home > The Witcher > The Witcher 2 Patch Error Installed Game Version Is Invalid

The Witcher 2 Patch Error Installed Game Version Is Invalid

I deleted it and the patch installed fine. Is there a way to get version 2.0 besides installing all 17 gb again? Dion, Jul 9, 2011 Dion, Jul 9, 2011 #2 Jul 9, 2011 #3 Tark Limp Gawd Messages: 238 Joined: Jan 22, 2009 Go to their site and download the latest patch These are all signs of a company that values the gamer, so if I was having a problem my first response would be to google it, the 2nd response would be http://linuxprofilm.com/the-witcher/the-witcher-2-patch-error-invalid-or-incomplete.html

View wishlist Start conversation Invite to friends Invite to friends Accept invitation Accept invitation Pending invitation... You can't chat with this user because you have blocked him. even deleted the registry entry for the game. User since {{ user.formattedDateUserJoined }} Friends since {{ user.formattedDateUserFriended }} Unblock chat User blocked This user's wishlist is not public. http://en.cdprojektred.com/support/installed-game-version-is-invalid-or-incomplete/

View wishlist Start conversation Invite to friends Invite to friends Accept invitation Accept invitation Pending invitation... Yup, this is all you should have to do. Please, try again later.

Tried to run the game, and it tries to install the 1.3.5 patch again unsuccessfully with the "invalid version etc" error. You can't chat with this user due to their or your privacy settings. So I tried to do it manually, with AV disabled and 'run as admin' but still the same error. Search User Find More Posts by clarence12 Find Threads by clarence12 10-03-2011, 02:42 AM #4 johnnymo Guest Posts: n/a Same problem here. 10-05-2011, 12:57 PM #5 Zard

Now restarting the 16 G download again. http://www.en.thewitcher.com/support/ Looking at the FAQ I see this mentioned... "Installed game version is invalid or incomplete" Error with invalid or incomplete game version occurs in cases when wrong patch version is Yeah get a decent screen and a pc for that matter stop supporting those console cheapos and start supporting PC GAMERS Edited by Noobydoo, 15 June 2011 - 10:27 PM. I've seen this sort of behavior in the past but I can't dig up the info right now.

It can also be caused by installing the game on Windows Vista or Windows 7 without administrator priviliges or by lack of space on the system partition. Thread Tools Display Modes 10-03-2011, 01:06 AM #1 clarence12 Join Date: Apr 2010 Reputation: 5 Posts: 43 'Version invalid' error when trying to patch to witcher 2 2.0 All trademarks are property of their respective owners in the US and other countries. User since {{ user.formattedDateUserJoined }} Friends since {{ user.formattedDateUserFriended }} Unblock chat User blocked This user's wishlist is not public.

by the way, i have a complaint to say, 2 patcher and you guys did not added the "aspect ratio" selection!!! :/ dudes.. You can't chat with this user due to their or your privacy settings. That should fix it.Make shure to back-up in case it don't.And for god's sake buy a descent screen, the square ones are so passé... Comment buried.

jonneymendoza, Jul 9, 2011 jonneymendoza, Jul 9, 2011 #1 Jul 9, 2011 #2 Dion 2[H]4U Messages: 3,543 Joined: Oct 2, 2004 Is Microsoft Visual C++ 2010 Redistributable installed? navigate to this website Don't have an account? View wishlist Start conversation Invite to friends Invite to friends Accept invitation Accept invitation Pending invitation... View wishlist Start conversation Invite to friends Invite to friends Accept invitation Accept invitation Pending invitation...

You can't invite this user because you have blocked him. The initial release had issues starting and such so that that a file that came with the GoG version was allowed to be distributed as it seemed to clear up the You can't chat with this user due to their or your privacy settings. More about the author No, create an account now.

The most common causes of this issue are: Using a script or add-on that scans GameFAQs for box and screen images, overloading our search engine Running a "scraper" or "downloader" program It patched up fine after that. In order to solve this problem: Manually download and install the 0->1.35 version of the patch 1.35.

You have to let it completely install the patches on its own, when the launcher opens you have to close it.

Rep: 7Registered: May 2011From BrazilPosted May 27, 20112 Uninstall and reinstall the game, work here.Post edited May 27, 2011 by cgsinistro kershner25 kershner25 Sorry, data for given user is currently unavailable. User since {{ user.formattedDateUserJoined }} Friends since {{ user.formattedDateUserFriended }} Unblock chat User blocked This user's wishlist is not public. Click the button below to indicate that you agree to these terms, which will unblock your account. at second method i've reinstalled the game, deleted all remained folders, restarted, disconected the internet, installed as admin and now even the patch 1.1 makes the same problem, without the patches

not everyone on this planet does have widescreen monitor, the half of us we have simple "square" monitor!so here is our request for a 1.3 patch, please make and add the If your problem is concerning your GG account, payment, downloading, installing etc GamersGate Support is probably the correct way to go. Seriously, how do I get this damn patch to work?!?!?! click site User since {{ user.formattedDateUserJoined }} Friends since {{ user.formattedDateUserFriended }} Unblock chat User blocked This user's wishlist is not public.