Home > There Was > There Was An Error Configuring Your Network Interface Clearos

There Was An Error Configuring Your Network Interface Clearos

If you can't, add the line "alias eth1 8139too" to /etc/modprobe.conf and reboot. If it has PAE in the name you will need kmod-atl1e-PAE. which one? What I'm doing wrong. http://linuxprofilm.com/there-was/there-was-an-error-configuring-your-network-interface-anaconda.html

Top demon333 Posts: 6 Joined: 2011/10/31 15:13:33 Contact: Contact demon333 Website Re: CentOS6 Installation woes... pdavis (P Davis) 2015-02-18 14:43:34 UTC #5 it ended up being a bad network cable. I checked my cable... Home Categories FAQ/Guidelines Terms of Service Privacy Policy Powered by Discourse, best viewed with JavaScript enabled Log In Error Configuring Network Interface during installation FreePBX Installation dugma78 2014-01-19 15:13:59 UTC #1

Login using the form on the right or register an account if you are new here. Top nibb Posts: 23 Joined: 2009/10/19 15:00:37 Re: CentOS6 Installation woes... Once you go into gateway mode you will only be able to access the ClearOS box from the LAN interface and not the WAN one.

I have two onboard gig nics, They are Broadcom Corporation NetXtreme BCM5703X Gigabit Ethernet PCI And 1 temp 10/100 intel nic. Register Here » Register Username Forgot Password? Register Here » Register Username Forgot Password? ClearOS is based on a conservative server distribution, and you will find that hardware more typically installed on desktops has a greater chance of being missing...

All my other NIC's are PCI which doesn't help me in this case. Edit: The rest of my append was just completely incorrect - the Web Page I used was in error! Just my 2 cents worth tho, I'm no expert, so as I mentioned, the developers must hv a good reason for preventing the installation to move on from there. https://www.clearos.com/clearfoundation/social/community/network-error-error-configuring-your-network-1 Thanks for your support.

Post back if you are not sure. But it still can't recognize my Atheros L2 (on board). > lspci -v | grep Eth 01:00.0 Ethernet controller: Atheros Communications L2 Fast Ethernet (rev a0) 02:01.0 Ethernet controller: Realtek Semiconductor The reply is currently minimized Show Accepted Answer Angus Offline Thursday, April 07 2011, 03:07 AM - #Permalink Resolved 0 votes just want to sure if the box see my on-board I worry that if I go to all the trouble of installing v6, the video may not work...I understand that CentOS would like to stick close to upstream, but perhaps giving

If you try with the motherboard driver, what is the output of "lspci -v | grep Eth" and "grep eth /etc/modprobe.conf"? read review Is it failing to configure 1 or both of the interfaces. If this works we'll be deleting the file anyway. please advise...

Good luck, John The reply is currently minimized Show Accepted Answer Irek Offline Monday, March 01 2010, 01:48 AM - #Permalink Resolved 0 votes thanks for rapid response. http://linuxprofilm.com/there-was/there-was-an-unexpected-error-in-configuring-the-hard-disk.html dicko 2015-02-18 03:01:35 UTC #2 That probably means that your network hardware was not recognized by the OS on your "cd" ( you didn't say what that was) pdavis (P Davis) I can't check the other link I posted as it is blocked from work, but check in the second link in my last post. This does not work with some NICs...

It is only some LCD monitors which give this problem. I see status led on my switch. Rename it to ifcfg-eth0. navigate to this website The ideal tools for that are WinSCP (graphical file manager and text editor) and PuTTY (for a remote terminal).

There are quite a few posts about RAID but I'm not sure if any are relevant to your problem. I plugged it back in and showed the same status, any thought of that? Is there any explanation for this besides a CentOS-incompatible NIC?

The reply is currently minimized Show Accepted Answer Mariano D Francisco Offline Wednesday, June 15 2011, 07:51 PM - #Permalink Resolved 0 votes Nothing happens grep eth /etc/modeprobe.conf alias eth0 sundance

I know you say the bug only affects 82574 and 82576 cards, but it's possible it also affects the 82563 and no-one has noticed yet? Slipstream the disc or similar?On the subject of device drivers, are there known problems with ATI graphics and CentOS6 kernel? Password Remember Me You are here: Home Community Forums Community Forums Server Windows Networking Local Profiles not saving with Roaming Profiles turned OFF in ClearOS 6.5 Sitemap ClearOS OverviewClearOS CommunityClearOS ProductsClearOS Top pschaff Retired Moderator Posts: 18276 Joined: 2006/12/13 20:15:34 Location: Tidewater, Virginia, North America Contact: Contact pschaff Website Re: CentOS6 Installation woes...

So you can actually do currently what you are asking for now if you really wanted to... Thanks in advance. I'm not sure if it's not seeing both NIC's (the on board and the Intel PCIe) or just one of them. http://linuxprofilm.com/there-was/there-was-an-error-configuring-your-network-interface-freepbx.html I know, I have a lot of faith!).In short;Installation DVD-------------------I cant install from the DVD as I get the following error;"Unable to read group information from repositories.

unless there are any other bright ideas If I have no luck with that, I think I will try newer NIC drivers. Login using the form on the right or register an account if you are new here. Quote Postby demon333 » 2011/11/01 08:50:29 Hi guys,Thank you muchly for your responses - much appreciated!>> Are you enabling any additional repos rather than just using the default?No, no additional repos. Hopefully it will report only one line.

I would get the one NIC loaded whilst the other doesn't get loaded. This is important as you may otherwise occasionally find that eth0 and eth1 swap round as they use the same drivers. At one time I had to write some startup script to load and remove modules. Quote Postby demon333 » 2011/10/31 15:19:01 Hi,I am having terrible trouble installing CentOS6, I have tried everything I can think of, but now need some assistance.Initially, I was intending to use

I will not stop untill i get it installed.