Home > There Was > There Was An Error Loading The Module About-page For Konqueror

There Was An Error Loading The Module About-page For Konqueror

my 64-bit -current is working fine, and I have Konqueror open both as a file manager and a web browser at all times. All of the programs came from the repository "http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.2/" on my PC. Whenever I start Konqueror I get the following message: =========================================================== There was an error loading the module About-Page for Konqueror. Join our community today! More about the author

dpkg: error processing /var/cache/apt/archives/kdelibs3_4%3a2.2.0-final-1_i386.deb (--unpack): trying to overwrite `/usr/share/mimelnk/application/x-designer.desktop', which is also in package kdevelop dpkg-deb: subprocess paste killed by signal (Broken pipe) Errors were encountered while processing: /var/cache/apt/archives/kdelibs3_4%3a2.2.0-final-1_i386.deb E: Sub-process This means that you claim that the problem has been dealt with. This is a bit strange. If you'd like to contribute content, let us know. click resources

When KDE 2.2.1 and KDevelop 2.0.1 finally make it into testing, this problem will go away. -- Norman Jordan GnuPG public key available at http://rtfm.phpwebhosting.com/gnupg_key.txt Fingerpring: 1024D/095918D0 807B A7C5 0D7D BTW, are you sure you have the proper libjpeg installed? au> Date: 2001-09-28 23:37:50 [Download message RAW] On Friday 28 September 2001 23:28, Jeevan wrote: > KDE. > When I run konqueror web browser, it gives me error > There was Re: About-Page in konqueror [Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] To: [email protected] Subject: Re: About-Page in konqueror From: Francesco Pietra Date: Mon, 23 Oct 2006 22:23:12 +0000 Cc:

If so, which one? Select Articles, Forum, or Blog. References: About-Page in konqueror From: Francesco Pietra Re: About-Page in konqueror From: Philip Rodrigues Prev by Date: Re: screen saver starts right after login. You are currently viewing LQ as a guest.

Thank you, M Moch5.0 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Moch5.0 12-06-2010, 07:26 AM #2 sahko Senior Member matthias --------------------------------------- Received: (at 108882-done) by bugs.debian.org; 30 Sep 2001 20:55:25 +0000 From [email protected] Sun Sep 30 15:55:25 2001 Return-path: Received: from h24-69-62-48.gv.shawcable.net (Venom.localhost) [24.69.62.48] (mail) by master.debian.org with esmtp Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information about the freebsd-questions mailing list Debian Bug report logs - #108882 installation bug in https://forum.kde.org/viewtopic.php?f=22&t=88429 Advanced Search

Forum English Get Technical Help Here Tumbleweed, Evergreen and PreRelease/Beta (CLOSED) Konqueror problem.

I am running desktop kernel, not sure if op is openSUSE Leap 42.1 x64, Plasma 5 & KDE 4.14.x, pretty current proprietary Nvidia drivers (self-compiled) 06-Jun-2010,02:39 #8 Vahis NNTP User Re: The diagnostics is: Cannot load library /usr/lib64/kde4/konq_aboutpage.so: (/usr/lib64/libkhtml.so.5: undefined symbol: _ZN6Phonon11VideoPlayer5eventEP6QEvent) I have updated the phonon packages to the most current and still no joy. Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. Thanks though .

If you need to reset your password, click here. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. The diagnostics is: Cannot load library /usr/lib64/kde4/konq_aboutpage.so: (/usr/lib64/libphonon.so.4: symbol pa_ext_device_manager_reorder_devices_for_role, version PULSE_0 not defined in file libpulse.so.0 with link time reference) =========================================================== has anyone else seen this message and/or can anyone let me get back to you. 2handband View Public Profile View LQ Blog View Review Entries View HCL Entries Visit 2handband's homepage!

Check in the menu editor (right-click on the Kmenu and select) and check out what launch command is being used. 2handband View Public Profile View LQ Blog View Review Entries http://linuxprofilm.com/there-was/there-was-an-error-loading-veoh-web-page.html Am I missing a package? I corrected the problem with #apt-get --Reinstall install kde cheers francesco ___________________________________________________ This message is from the kde mailing list. I have kept up with all the change logs additions and packages rebuild /upgrade.

Unpacking replacement kdelibs3 ... Welcome! Offline Pages: 1 Index ┬╗Applications & Desktop Environments ┬╗[SOLVED] KDE: I have a network connection, but web browsers don't work Board footer Jump to Newbie Corner Installation Kernel & Hardware Applications click site You're definitely missing some packages.

This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. Any help would be appreciated. The command I used is: kfmclient openProfile webbrowsing.

It was the exact command from the menu editor.

I am running 11.2 with KDE4.4.2 and konqueror 4.4.2. Next by Date: Re: Batch Printing Previous by thread: Re: About-Page in konqueror Next by thread: Thunderbird/Firefox communication Index(es): Date Thread [IndexofArchives] [FedoraKDE] [FedoraDesktop] [LinuxKernel] Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. Put you in a shell.

Please visit this page to clear all LQ-related cookies. It seems to open correctly when I use a terminal. Thanks all. navigate to this website The command I used is: kfmclient openProfile webbrowsing.

Find More Posts by 2handband 12-06-2010, 11:09 AM #7 mlangdn Senior Member Registered: Mar 2005 Location: Kentucky Distribution: Slackware64-current Posts: 1,425 Rep: Well, at least its functional now. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. not here, problems came (iirc) after installing kde 4.5beta openSUSE Leap 42.1 x64, Plasma 5 & KDE 4.14.x, pretty current proprietary Nvidia drivers (self-compiled) « Previous Thread | Next Thread » com !

It seems to be opening correctly from the command line and the quick link in the menu. Whenever I start > Konqueror I get the following message: > =========================================================== > There was an error loading the module About-Page for Konqueror. > The diagnostics is: > Cannot load library The diagnostics is: Cannot load library /usr/lib/kde4/libkhtmlpart.so: (/usr/lib/libjpeg.so.8: invalid ELF header)Then the page loads (showing only the page source).w3m sucks for a web browser.. Search this Thread 12-06-2010, 12:13 AM #1 Moch5.0 LQ Newbie Registered: Feb 2006 Distribution: Slackware64 14.2 Posts: 12 Rep: Konqueror web browser error-Slackware64 current Hello, First, I 'm running

sahko View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by sahko 12-06-2010, 08:36 AM #3 2handband Member Registered: Jan 2009 Location: Alexandria, Offline #3 2010-06-13 03:57:47 Axanon Member From: Toronto Registered: 2010-06-12 Posts: 52 Re: [SOLVED] KDE: I have a network connection, but web browsers don't work Actually, I started over from scratch What could have been the problem? Thank You, My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/ Software efficiency halves every 18 months, thus compensating for Moore's Law Its James again from Austin, Texas 18-May-2010,04:14 #3 leonti-frantic View Profile View Forum Posts View

This is a bit strange. Posting in the Forums implies acceptance of the Terms and Conditions. Downloads Support Community Development Help Login Register Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Articles Blogs What's New? I feel like it's 1993 again.EDIT: I should note that I installed 'kde-meta' (the full deal) and have made sure that kdelibs is also installed.What should I do about this?

I tried to install kile, and k3b and both not work because of error4 similar to the one konqueror gives. dpkg: kdelibs3-crypto: dependency problems, but removing anyway as you request: kdebase-crypto depends on kdelibs3-crypto (>= 4:2.1.1-0). (Reading database ... 56872 files and directories currently installed.) Removing kdelibs3-crypto ... (Reading database ... You will have to register before you can post in the forums. (Be aware the forums do not accept user names with a dash "-") Also, logging in lets you avoid Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.

I'm having the same problem and it's really annoying. Account management: https://mail.kde.org/mailman/listinfo/kde. On rebooting multi-user and logging in the userKonqueror works fine. Regards, Antonio Previous message: Create GMIRROR only one slice Next message: Problem with shmget?