Home > There Was > There Was An Error Starting The Gnome Settings Daemon Gentoo

There Was An Error Starting The Gnome Settings Daemon Gentoo

Searching the web and documentation hasn't helped here either, so how the flub do I fix that?I expect to be using blackbox or something lighter most of the time, but as I will test things separately to point out which one does what. -- gnome-settings-daemon crashes at login https://launchpad.net/bugs/61381 -- No virus found in this incoming message. Top TerryP Posts: 3 Joined: 2010/10/04 00:20:59 Contact: Contact TerryP Website Re: Issues with gnome-settings-daemon and SHMConfig Quote Postby TerryP » 2010/10/04 02:09:19 The control-center package is installed, fwiw.To be more Before the upgrade, everything worked. http://linuxprofilm.com/there-was/there-was-an-error-starting-the-gnome-settings-daemon.html

which one exactly.. Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. Do you have more steps to add? If you need to reset your password, click here. great post to read

SSID? I was working around sounds too. EDIT: now that I think about it, I'm not sure what package is actually responsible for the change. Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

jim_p View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by jim_p 08-10-2009, 06:24 AM #11 radiodee1 Member Registered: Oct 2006 Location: New Could they be a problem?I looked at some issues with similar error messages, where they downgraded the gnome-settings-tools, how do I do that? Sebastien Bacher (seb128) wrote on 2007-02-24: #53 Could anybody describe how to configure things to trigger that bug? However, I'm a quick study and this isn't a mission critical box I'm working on.

Comment 1 Matthias Clasen 2008-05-05 01:45:26 EDT what output do you get if you run /usr/libexec/gnome-settings-daemon manually in a terminal in the session ? I would like to assist with more information if someone could guide me. I did so, had lots of fun modifying metacity.xml files & finally got my desktop looking just how I wanted it. find this But through VNC, I get it every time.

England Distribution: Fedora, CentOS, Debian Posts: 16,298 Rep: Hi. Search this Thread 06-29-2008, 09:18 AM #1 jaysrikrishna LQ Newbie Registered: Oct 2007 Posts: 21 Rep: error starting GNOME setting Daemon Hi friends , This is the error message verified that by doing numerous reboots.. There's an "install" shortcut on my desktop, but nothing happens when I doubleclick it.

my desktop was slow to load again and once my launchers had loaded on my panel, my theme settings disappeared & reverted to the default look. http://www.linuxquestions.org/questions/linux-enterprise-47/error-starting-gnome-setting-daemon-652403/ Comment 2 Bug Zapper 2008-05-14 05:42:04 EDT Changing version to '9' as part of upcoming Fedora 9 GA. During the install several dependency problems arouse. Some things, such as themes, sounds, or background settings may not work correctly.

After installation rather than even try running it I just rebooted. http://linuxprofilm.com/there-was/there-was-an-error-starting-the-gnome-settings-daemon-redhat.html I'm new to ubuntu. at this point i was getting really frustrated & was considering a re-install, but i decided to try one more thing.. Why does root initialize and users fail?

frank (fhsmith) wrote on 2007-01-17: #44 As I have already said I fixed the problem simply by turning off the Windows XP firewall, so I think it must be some sort Anyway here's a backtrace from bug-buddy. Seems that several replies have been provided, read carefully all the thread. navigate to this website But the error annoying me a lot.

i clicked on system / preferences / appearance.. Going into preferences>sound>sounds and disabling ESD solved it. It takes 5 minutes to login.

I can access System -> Appearance and change the theme, and System-> Keyboard, but I get this error: Unable to start the settings manager 'gnome-settings-daemon'.

I've had this happen on 5 successive rebuilds over the last few weeks, one with Dapper (all on the same machine). I have not changed /etc/hosts in any way. Age: 71 Posts: 22,928 Does this happen every time? It doesn't suggest a solution.

As a workaround i switched from autologin to delayed autologin (10 seconds), because it seems something was not ready for use upon login. Can you paste it here? Udaltsov (sergey-udaltsov) wrote on 2007-03-18: #67 ok I will David Karger (karger) wrote on 2007-03-19: #68 Running the 6.10 release as a live CD I encountered exactly the same problem/error message my review here commenting out IPv6 lines in host file (no effect) 3.

If I set the value by hand, it starts up. Without the GNOME settings manager running, some preferences may not take effect.