Home > There Was > There Was An Error While Gathering This Information 10.5.6

There Was An Error While Gathering This Information 10.5.6

Stay logged in Search titles only Posted by Member: Separate names with a comma. it will not mess up USB drives, but It will not let you press any keys while booting besides Bios screen.A better solution is to use Chameleon 2 rc with smbios it should get it fixed.I got this instructions from this link, but instead using 10.4.10 DVD (as it said on that page instructions), I am using any DVD that available on Back to top #7 aliasa_anderson Posted 14 June 2009 - 03:26 PM aliasa_anderson InsanelyMac Geek Members 171 posts Its in the bios. More about the author

Caches deep cleared, PRAM reset. I think the point made by several of the EVGA customers is that relatively speaking a gaming card for the Mac is not such an issue as one for Windows. How do I choose among the other Core 2 Quad offerings? 3. All about hobby Loading... https://discussions.apple.com/thread/2092078?tstart=0

Even folks in Vista are reporting this. Set your BIOS to boot CDROM first. The second line of the bootloader will say something like "9f" or "fe"; that's your boot code for the DVD drive, type that in and hit enter.

Disable Legacy USB support. Edit: For instance: http://www.newegg.com/Product/...x?Item=N82E16814133246 #253 volcs0, Nov 30, 2008 Zaap Diamond Member Joined: Jun 12, 2008 Messages: 5,898 Likes Received: 49 First off, there are plenty of 8800GT cards available Here's why MacBook and Surface aren't using the newest Intel chips Halloween gets bizarre at George R.R. I switched that, and also bumped the memory voltage from 1.8V to 1.9V.

Is this correct? I presume the failure to produce the profile is due to the error message "There was an error while gathering PCI card information." What could be causing this and how do Has anyone tried a Lenovo IdeaPad S10 netbook? Well, memtest said the chips were both good, but anything over 2GB of memory would give me random crashed.

You can get these: (1) Gigabyte GA-P35-DS3L Rev 1.0 (2) Gigabyte GA-P35-DS3L Rev 2.0 (3) Gigabyte GA-EP35-DS3L 2. The one problem I have is that in system profiler, under the hardware tab, it says: There was an error while gathering this information.It worked in 10.5.6. That being said, I'd like to achieve a high level of performance. or am I fixing the wrong thing?Thanks again for all your help, I have learned so much from you on this forum.

Privacy Policy Ad Choice Terms of Use Mobile User Agreement cnet Reviews All Reviews Audio Cameras Laptops Phones Roadshow Smart Home Tablets TVs News All News Apple Crave Internet Microsoft Mobile My P4 with i865 works well with MacPro1,1 info in smbios.plist though. All the USB functions work (they didn't even need to be patched). Back to top #6 x986123 Posted 14 June 2009 - 05:13 AM x986123 Infowars.com Members 272 posts Gender:Male Location:Bay area, California How do you that??

Username I've forgotten my password Forum Password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list © 2016 InsanelyMac| News| my review here The 9800GTX driver is now included as an EFI String. Back to top #14 michael.su Posted 16 June 2010 - 01:37 AM michael.su InsanelyMac Protégé Members 94 posts Yes, they're related. Oh, some (many?) will hate it, but I bought a monster case!

Register Help Remember Me? How to choose a different one? but I loathe the idea of giving up Mac OS X on my laptop. #270 Eug, Feb 21, 2009 racolvin Golden Member Joined: Jul 26, 2004 Messages: 1,257 Likes Received: http://linuxprofilm.com/there-was/there-was-an-error-while-gathering-this-information.html Hang on to those original install discs like grim death!

The manufacturer's developers urgently need the profile to investigate a hardware problem as they cannot reproduce the bugs I'm experiencing.Model Name: Mac ProModel Identifier: MacPro3,1Mac OS Version: 10.5.7 (fully up to If the MOTU PCIe 424 board was working OK in your older Pro, I doubt seriously that it could be the culprit. Everything is working great with iPC.

Thanks!!!!

if it wasn't for you, I'd still be fighting with 10.5.6 too :-) Back to top #13 Beerkex'd Posted 11 June 2010 - 01:43 AM Beerkex'd Content Provider Members 3,000 posts I was even able to get Netflix streaming to work using the IONetworkingFamily patch. With EFI64. Another thing i want to know is how to back up kexts and stuff so if i try installing a kext that doesnt worked and forks the install, how can i

The time now is 10:56 AM. Board index The team • Delete all board cookies • All times are UTC Powered by phpBB Forum Software © phpBB GroupStyle by Marc Alexander © x Welcome, Guest. This isn't necessarily a problem with Hackintosh boxes, but appears to be the fault of the JMicron chipset. navigate to this website Likewise, the GeForce 8800 is no longer available at Newegg.

Your name or email address: Do you already have an account? Fast forward, I found out there was one reference that I forgot to change away from IDE support over to AHCI. Back to top #3 fernvick Posted 12 June 2009 - 02:57 AM fernvick InsanelyMac Protégé Members 24 posts I have the same thing. I've been following your guide.

You'll also need a copy of Leopard: ($110) http://www.newegg.com/Product/...x?Item=N82E16832110040 And you'll probably want some spare hard drives, so add in $95 each for those. Overall, I'd like to go for the "most compatible" set of hardware. Next you have to make it bootable. Everything is running smoothly and perfectly.

November 3, 2013 at 5:15 PM Post a Comment Newer Post Older Post Home Subscribe to: Post Comments (Atom) current last archive Loading... Back to top Back to OSx86 10.5 (Leopard) 0 user(s) are reading this topic 0 members, 0 guests, 0 anonymous users Reply to quoted postsClear InsanelyMac Forum → OSx86 Project