Home > Tivo Error > Tivo Error Code 161-52

Tivo Error Code 161-52

How about you guys hook us up with a fix? With 1 CableCard - only ONE should have recorded/shown up! · actions · 2007-Jan-30 2:48 pm · Ebollajoin:2005-09-28Dracut, MA

Ebolla to Heinrich Member 2007-Jan-30 2:51 pm to Heinrichbet they didnt connect As you all suspected... I'd be forever grateful. http://linuxprofilm.com/tivo-error/tivo-error-code-161-4.html

THANKS!!!Click to expand... What till Comcast goes SDV in July 2007 · actions · 2007-Jan-28 10:17 pm · tishoojoin:2006-12-12Ashburn, VA

tishoo to Heinrich Member 2007-Jan-29 12:03 pm to HeinrichHeinrich, hit up the TiVo discussion During the original "10" attempts to get a card working in slot 1, inserting a card in slot 2 would bring up the correct screens to allow the cable guy to The cable guy came back the next day and we had no problems getting both cards to work perfectly.Click to expand...

I guess I should just goto the local comcast office and try to get another cablecard? I tested 1 more double-record this morning on HBOHD and SHOWHD with no trouble, even though I cannot "watch live tv" on cablecard 2. · actions · 2007-Jan-30 2:18 pm · If it goes bad, I still won't know who is to blame, but I can tell you that at least we know it's with M-stream cards.

Could you just ensure my acct record has a notation supporting this swap request?I will report back if I was successful and the new pairing info.ThxMark Logged MediacomJustin Global Moderator Hero The screen described above with the error comes up. And who knows? Most time it just goes straight to the "no info" screen.

any and all attempts to bring up a screen for slot 2, brings up this same error code/page. Interesting though, the rep mentioned they've suddenly had a rash of Tivo/CableCard issues, and the local techs were working on it all day yesterday but didn't have a solution as of Font change - where has my Verdana gone? [Feedback] by justin400. http://tivocommunity.com/tivo-vb/archive/index.php/t-319205.html The screen says to contact the cable co.

We both suspect the Tivo. Logged MediacomChrisR Global Moderator Hero Member Posts: 3739 Re: Tivo with CableCard error code 161-52 « Reply #11 on: September 19, 2015, 09:31:34 AM » Good morning latenitetech! So it looks like I'm probably SoL until Monday.Next steps? jetjock34, Sep 27, 2006 jetjock34, Sep 27, 2006 #7 Sep 27, 2006 #8 of 17 ChuckyBox New Member 1,663 0 Oct 3, 2005 Sounds like you might have a defective TiVo.

Inserting the card into slot 2 also causes the cable card in slot 1 to no longer work. ChuckyBox, Sep 27, 2006 ChuckyBox, Sep 27, 2006 #8 Sep 27, 2006 #9 of 17 jetjock34 New Member 17 0 Sep 27, 2006 Pardon my ignorance... Also I notice that when I plug in the cablecard the Tivo doesn't see it. You all do good work!- Mark Logged MediacomRobert Global Moderator Hero Member Posts: 7822 Mediacom Social Media Relations Team Re: Tivo with CableCard error code 161-52 « Reply #26 on: September

Dan Dan203, Sep 27, 2006 Dan203, Sep 27, 2006 #6 Sep 27, 2006 #7 of 17 jetjock34 New Member 17 0 Sep 27, 2006 Thats my plan unless someone reading useful reference That is, do you need to grease the skids so they'll know swapping cards was a Mediacom technician recommendation, and/or reference some kind of service order/request?ThxMark « Last Edit: September 18, that didn't work either. and no card in slot 2.

If you still get the message, the Tivo is probably bad. 0 Kudos Posted by d_akersd ‎10-17-2015 08:52 PM Frequent Visitor View All Member Since: ‎09-11-2008 Posts: 11 Message 4 of Directv uses different brands of receivers, which are married to DirecTv media cards.But as it is, there is no standard for anything and they are a huge PITA.We have one sub That's the only channel. my review here They both come on at 9pm.

I will private message you the details. -Sean Logged latenitetech Newbie Posts: 34 Re: Tivo with CableCard error code 161-52 « Reply #22 on: September 21, 2015, 06:41:24 PM » Thanks And I mean nothing -- not even a progress bar. don't know if they reserved some for returns.

Why can't the truth be black and white in networking?? [Networking] by aefstoggaflm356.

Gregor, Sep 27, 2006 Gregor, Sep 27, 2006 #2 Sep 27, 2006 #3 of 17 jetjock34 New Member 17 0 Sep 27, 2006 No.... For information on the program click here.We ask that you post publicly so people with similar questions may benefit from the conversation.Was your question answered? In theory: good idea. New Site Font [OpenForum] by Madness© DSLReports · Est.1999feedback · terms · Mobile mode

The "configure cablecard" menu shows a screen that says "cablecard not in normal operation" for either card.Tivo is swapping out my unit.Here's what's interesting. Jeff jodell, Sep 27, 2006 jodell, Sep 27, 2006 #11 Sep 28, 2006 #12 of 17 jfh3 New Member 4,469 0 Apr 15, 2004 Denver area 161-52: "Read Error occurs On this new Tivo, BOTH cablecards look great in all analog modes (and premium and HD). get redirected here I have set up an appointment for the technician to come out.

After the hit, analog cable looks fine (well as good as it's going to look). Again thanks for your help! Service shows up today (an hour later than the service window) and again no cable card. which gets me back to the one card in slot 1 working..

No one at Comcast knows what this means. I'm hoping the problem is limited to a particular generation or firmware version of CableCards, and that this "new" one (a used/refurb I'm sure), will work. Please call your cable operator and report error code 161-52 to have this problem resolved."I was able to reproduce that scenario twice now in the past hour, so it is definitely I saw messages such as "service authorized" and a few other similar messages.Also, the original broken Tivo was giving me CRAPPY vomit-dripping-on-screen analog channels as soon as the cards were 'hit.'

The new HD Enhanced makes obsolete my old Tivo Series 3 (which uses S cablescards) so I got a new Tivo Roamio and picked up a cable card from the local Do you know that if I set the recording up, the cablecard does obey and I got both shows! First of all, Comcast is upgrading my TV service to HD Enhanced and I that required getting a new cablebox fromComcast The first one they sent me didn't work. jetjock34, Sep 28, 2006 jetjock34, Sep 28, 2006 #15 Nov 29, 2008 #16 of 17 bobura New Member 1 0 Nov 29, 2008 [email protected] said: ↑ I'm not gonna waste allot

The guy on the phone "reset" and "re-paired" the card and now all is good again (of course, we'll see how long this lasts). I've had a couple tivos over he years and have never this much trouble getting the cablecard to work. Go to solution 0 Kudos All Forum Topics Previous Topic Next Topic Popular Help Articles Set up your remote control Use this tool to find the codes of your devices and Had Cox install an M-stream card.

ForumsJoin Forums → US ISPs cable → Comcast XFINITY TV → Tivo Series 3 Cablecard Nightmare uniqs1114 Share « DVI problems? • annoying blue line » Heinrichjoin:2001-07-20Midlothian, VA Heinrich Member 2007-Jan-27 It crosses server providers, card brands. On this new Tivo, BOTH cablecards look great in all analog modes (and premium and HD). jetjock34, Sep 27, 2006 jetjock34, Sep 27, 2006 #1 Sep 27, 2006 #2 of 17 Gregor Active Member 46,576 0 Feb 18, 2002 Does the Tivo say there's a card in